Version 3.0.0 of Enhanced Meta Widget has now been released.

This version changes none of the core operations of EMW, but simply updates the plugin to be compatible with WordPress 3.0. This corrects the error generated by links to create, edit, and manage pages. I believe I have tested all other links and they are working.

The downside of this update is that if this version is used with WordPress versions earlier than 3.0, the links for create, edit, and manage pages will generate errors. All other links are still correct.

While not a major update, I have updated the numbering of the plugin to correlate with the version number of WordPress.

A previous version, 2.3.3 had been released earlier, which simply consisted of updated language files. I failed to recognize the contributors of the new translations.

A big thanks to Sebastián Asegurado for providing a Spanish translation (which exist in the language directory as files for Argentina and Spain), and to Vladimir Zhoukov for the Russian translation.

As usual, the widget can be downloaded from the WordPress plugin repository, or updated automatically via the WordPress admin panel. And please don’t forget to rate this plugin.

Please do not hesitate to contact me if you find any errors or have suggestions for this plugin.

Advertisements